<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>
    XL Group to buy 20% stake in Mahindra Insurance Brokers - Insurance Business Review</title>
        <meta name="description" content="Global insurance and reinsurance firm XL Group has agreed to acquire a 20% stake in Mahindra Insurance Brokers (MIBL), a subsidiary of Mahindra &amp; Mahi"/>

    <meta name="keywords" content="XL Group, LeapFrog Financial Inclusion Fund, Mahindra Insurance Brokers, MIBL, stake acquisition"/>
<link href="/Content/ibr-main.2.0.6.1.css" rel="stylesheet" type="text/css"/>
<!--<link href="!{SiteConfiguration.GetImageUrl()}/takeovers.css" rel="stylesheet" type="text/css" />-->
<link rel="SHORTCUT ICON" href="http://static.cbronline.com/IBR/images/favicon.ico"/>
<link rel="alternate" type="application/rss+xml" title="http://www.insurance-business-review.com" href="/rss"/>
  <link rel="canonical" href="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652" />
 <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>  
<script type="text/javascript" src="/Content/jquery/jquery.tools.min_IBR.js"></script>
<script src="/Content/jquery/jquery.ezpz_tooltip.min.js" type="text/javascript"></script>
  <script src="/Content/jquery/jquery.slicker.js" type="text/javascript"></script>
 <script src="/Content/jquery/jquery.tool.dropdown.js" type="text/javascript"></script>
  <script src="/Scripts/jquery.validate.js" type="text/javascript"></script>
  <script src="/Scripts/xVal.jquery.validate.js" type="text/javascript"></script>
  <script src="/Scripts/pmg.CustomValidators.js" type="text/javascript"></script>
  <script src="/Scripts/pmg.PartialViews.js" type="text/javascript"></script> 
  <meta name="google-site-verification" content="AXhV-xiLpEFVOlPNwkUNQCWQ-1VvzlEh3YpVpx9AnKg"/><meta name="DCSext.WebsiteName" content="www.insurance-business-review.com"/><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18384985-9']);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_setDomainName', '.insurance-business-review.com']);
      _gaq.push(['_trackPageview']);

      (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script><script type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>


<script type="text/javascript">


    var mappingLeaderTop = googletag.sizeMapping()

    .addSize([1024, 768], [[728, 90], [970, 250], [468, 60]])

    .addSize([500, 500], [[320, 50], [468, 60]])

    .addSize([1, 1], [320, 50])

    .build();

    var mappingLeaderBottom = googletag.sizeMapping()

    .addSize([1024, 768], [[728, 90], [468, 60]])

    .addSize([500, 500], [[320, 50], [468, 60]])

    .addSize([1, 1], [320, 50])

    .build();


    var mappingMPU = googletag.sizeMapping()

    .addSize([1024, 768], [[300, 250], [300, 600], [336, 280]])

    .addSize([500, 500], [[300, 250], [336, 280]])

    .addSize([1, 1], [300, 250])

    .build();

    var mappingSky = googletag.sizeMapping()

    .addSize([1024, 768], [[160, 600], [120, 600]])

    .addSize([500, 500], [[160, 600], [120, 600]])

    .addSize([1, 1], [])

    .build();



    googletag.defineSlot('/3553/ibronline/top_leader', [[970, 250], [468, 60], [728, 90]], 'div-gpt-ad-1423747868238-0').addService(googletag.pubads());
    googletag.defineSlot('/3553/ibronline/top_mpu', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1423747868238-1').addService(googletag.pubads());
    googletag.defineSlot('/3553/ibronline/bottom_mpu', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1423747868238-2').addService(googletag.pubads());
    googletag.defineSlot('/3553/ibronline/skyscraper', [[120, 600], [160, 600]], 'div-gpt-ad-1423747868238-3').addService(googletag.pubads());
    googletag.defineSlot('/3553/ibronline/button', [120, 60], 'div-gpt-ad-1423747868238-4').addService(googletag.pubads());
    googletag.defineSlot('/3553/ibronline/bottom_leader', [[468, 60], [728, 90]], 'div-gpt-ad-1423747868238-5').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/3553/ibronline/oop', 'div-gpt-ad-1423747868238-0-oop').addService(googletag.pubads());  
  googletag.pubads().setTargeting("Type", "News");
  googletag.pubads().setTargeting("Page", "5950652");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
</script>
</head>
<body>
<a name="top"></a><div id="div-gpt-ad-1423747868238-0-oop">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-0-oop');
</script>
</div>

  <!-- accessibility -->
    <!--htdig_noindex-->
    <a href="#content" title="skip to page content" accesskey="p" class="skip">Jump to page content</a> 
    <a href="/accessibility" title="find out more about accessibility on the IBR website" class="skip">Accessibility</a>
    <!--/htdig_noindex-->
  <!-- end accessibility-->
<div class="wrapper">
<!--top header-->
     <div class="site_options"><a href="http://www.insurance-business-review.com" class="network_home"></a></div>
     <div class="login_options">
          <a href="https://insurance.businessreviewonline.com/account/Login">Log in</a> or
          <a href="https://insurance.businessreviewonline.com/account/Register">Register</a> for enhanced features |
          <a href="https://insurance.businessreviewonline.com/account/ForgottenPassword">Forgotten Password?</a></div>
     <div class="clr"></div>
     	<!--<a href="~/register/login.html" class="log_in_button"></a> or <a href="~/register/default.html">register</a> for enhanced features-->
      <div class="browsebysubject"></div>
      <div class="ibr_nav">
			<a href="http://www.insurance-business-review.com/whitepapers">White Papers</a> | 
			<a href="http://www.insurance-business-review.com/suppliers">Suppliers</a> | 
			<a href="http://www.insurance-business-review.com/events">Events</a> | 
			<a href="http://www.industryreportstore.com/financial-services/insurance.html" target="_blank">Report Store</a> | 
			<a href="http://www.insurance-business-review.com/companies">Companies</a> |
			<a href="http://www.br-diningclub.com/index.php" target="_blank">Dining Club</a> |
			<a href="http://www.insurance-business-review.com/videos">Videos</a>		
          </div>
     <div class="clr"></div>
<!--end top header-->
<!--navigation-->
  <div class="nav">
        <!-- tooltip channels -->
            <a id="channel_1" title="Select a channel from below" class="channel network_general_insurance" href="http://www.insurance-business-review.com/general-insurance">General Insurance</a>      
        <div class="tooltip_general_insurance">
        <a href="http://commerciallines.insurance-business-review.com">Commercial lines</a>
        <a href="http://personallines.insurance-business-review.com">Personal Lines</a>
        <a href="http://claims.insurance-business-review.com">Claims</a>
        <a href="http://insurer.insurance-business-review.com">Insurer</a>
        </div>            
               <a title="Select a channel from below" class="channel network_lifeinsuranceandpensions" href="http://lifeinsuranceandpensions.insurance-business-review.com">Life Insurance &amp; Pensions</a>
            <a id="channel_3" title="Select a channel from below" class="channel network_intermediaries" href="http://www.insurance-business-review.com/intermediaries">Intermediaries</a>      
        <div class="tooltip_intermediaries">
        <a href="http://broker.insurance-business-review.com">Brokerage</a>
        <a href="http://underwriting.insurance-business-review.com">Underwriting</a>
        <a href="http://londonlloyds.insurance-business-review.com">London Lloyds</a>
        </div>
         <a id="channel_6" href="http://www.cbronline.com/digital-transformation/" class="channel" target="_blank" style="margin-left:17px;margin-right:17px;">Digital Transformation</a>
         <div class="tooltip_new_style_of_business">
			<a target="_blank" title="Intelligent Edge" href="http://www.cbronline.com/intelligent-edge/">Intelligent Edge</a>
            <a target="_blank" title="Enable Digital" href="http://www.cbronline.com/enable-digital/">Enable Digital</a>
            <a target="_blank" title="Optimise Core" href="http://www.cbronline.com/optimise-core/">Optimise Core</a>     
            </div>            
               <a title="Select a channel from below" class="channel network_reinsurance" href="http://reinsurance.insurance-business-review.com">Reinsurance</a>
            <a id="channel_5" title="Select a channel from below" class="channel network_technology" href="http://www.insurance-business-review.com/technology">Technology</a>      
        <div class="tooltip_technology">
        <a href="http://technology.insurance-business-review.com">Technology in Insurance</a>
        <a href="http://outsourcing.insurance-business-review.com">Outsourcing</a>
        </div>            
               <a title="Select a channel from below" class="channel network_regulatoryandrisk" href="http://regulatoryandrisk.insurance-business-review.com">Regulatory &amp; Risk</a>
    <div class="clr"></div>
  </div>        
<!--end navigation-->
<!--network bar-->
	<div class="sector_network strapline">
       <a class="logo" href="/"></a>
    <b>Insurance Business Review</b>
    <form id="SearchForm" action="/archive/" method="get" class="search"><div><a class="white" href="/archive">All Insurance Business Review </a></div><input classOfInputTextbox="search_box" id="SearchTerms" name="SearchTerms" type="text" value="" /><input id="SearchTermsSubmit" type="submit" name="btnSubmit" value="" class="search_button" /></form>
    </div>
<!--end network bar-->
<!--sub nav-->
<!--sub nav--></viedata>
<!--end sub nav-->
<!--end sub nav-->
<!--advertising bar-->
	<div class="top_banners">
	<div class="rigister">
      <a href="http://www.insurance-business-review.com/account/register">
        <img src="http://static.cbronline.com/IBR/images/register-main2.png" align="right" alt="Register with IBR"></img>
      </a>
    </div>
    <div class="banner_leader">
<div id="div-gpt-ad-1423747868238-0">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-0');
</script>
</div>

     
    </div>   
  </div>
  <div class="clr"></div>
<!--end advertising bar-->
<!--start trailbar-->
<div class="site_trailbar">
Return to: <a href="http://www.insurance-business-review.com"> IBR Home </a> |  <a href="/news">News</a>
</div> 
<!--end trailbar-->
<div class="clr"></div>
  <a name="content"></a>


<!--start main content area-->
	<div class="content_full">
    	<!--<div class="top">
          
         	<h1>!{Record["P_Title"]}</h1>
      </div> --><!-- ./top -->
    
    	<div class="content">
            <!--start left content-->
        	<div class="left_content article">
            
            <div class="highlight">
            <div class="sector_dropdown">    <form method="post" action="/Redirect/RedirectToUrl" class="browseby_Sector">
    <input type="submit" name="" title="" class="select_button" value=""/>
    <select name="url">    
    <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652#">Select a Insurance sector</option>
        <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652">------------------------</option>
            <option value="http://commerciallines.insurance-business-review.com/news">Commercial lines</option>
            <option value="http://personallines.insurance-business-review.com/news">Personal Lines</option>
            <option value="http://claims.insurance-business-review.com/news">Claims</option>
            <option value="http://insurer.insurance-business-review.com/news">Insurer</option>
        <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652">------------------------</option>
            <option value="http://lifeinsuranceandpensions.insurance-business-review.com/news">Life Insurance &amp; Pensions</option>
        <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652">------------------------</option>
            <option value="http://broker.insurance-business-review.com/news">Brokerage</option>
            <option value="http://underwriting.insurance-business-review.com/news">Underwriting</option>
            <option value="http://londonlloyds.insurance-business-review.com/news">London Lloyds</option>
        <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652">------------------------</option>
            <option value="http://reinsurance.insurance-business-review.com/news">Reinsurance</option>
        <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652">------------------------</option>
            <option value="http://technology.insurance-business-review.com/news">Technology in Insurance</option>
            <option value="http://outsourcing.insurance-business-review.com/news">Outsourcing</option>
        <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652">------------------------</option>
            <option value="http://regulatoryandrisk.insurance-business-review.com/news">Regulatory &amp; Risk</option>       
    </select>
    <div class="clr"></div>
    </form>    
            </div>
            <div class="back"><a href="/news"> News</a></div> 
			<div class="clr"></div>
			</div> <!-- ./highlight -->
			<div class="clr"></div>
            <div class="listing">
            <div>

              <h1>XL Group to buy 20% stake in Mahindra Insurance Brokers</h1>
            </div>              <a href="/archive/4294533469" class="author">IBR Staff Writer</a>
              <b class="type_news">Published 17 October 2017</b>
              <div class="line"></div>
                <p>Global insurance and reinsurance firm XL Group has agreed to acquire a 20% stake in Mahindra Insurance Brokers (MIBL), a subsidiary of Mahindra & Mahindra Financial Services which primarily serves rural and semi-urban India.</p> 
              <p><p><img alt="" src="http://image.digitalinsightresearch.in/Uploads/ImageLibrary/Active/2017Q3/1.Business Review/IBR/Mahindra_XL_Group.jpg" style="margin: 10px; float: left; width: 301px; height: 200px;" />LeapFrog Financial Inclusion Fund, through its subsidiary Inclusion Resources Private (IRPL), currently holds a 15% equity stake in MIBL.</p><p>The fund will acquire&nbsp;a further&nbsp;5% stake in MIBL from Mahindra Finance, increasing&nbsp;its total equity stake&nbsp;to 20%.</p><p>The entire capital of IRPL will then be sold to XL Group, subject to required regulatory approvals.</p><p>While the financial terms of the acquisition have not been disclosed,&nbsp;MIBL has been valued at INR13bn ($200m).</p><p>MIBL has been serving for 13 years as an insurance broker primarily serving rural and semi-urban India.</p><p>MIBL was founded in 2004 and since then it has serviced more than 8 million insurance cases. With the XL Group&rsquo;s stake acquisition, MIBL expects to increase insurance awareness and penetration in under-penetrated markets across rural India.</p><p>XL Catlin P&amp;C insurance and reinsurance, president, Greg Hendrick said: &quot;This minority investment plays to our commitment to emerging markets and to supporting insurance penetration in developing economies, helping improve economic resilience by closing the gap between economic and insured losses. It will also provide us a chance to better understand the primary retail insurance and distribution landscapes in the rapidly developing Indian market.&quot;</p><p>XL Group operates in India under the brand XL Catlin, which conducts its operations from Gurugram and Bengaluru.</p><p>It offers business and underwriting support, claims administration, actuarial services, finance and accounting services. The company has a fully licensed reinsurance branch office, which operates from Mumbai.</p><p>Mahindra Finance, vice-chairman and managing director, financial services sector, president and Mahindra Group, executive board member, Ramesh Iyer said: &ldquo;Mahindra Finance is one of the largest Non-Banking Financial Companies in India, with a focus on rural and semi-urban markets. The investment by XL Group, a leading global insurance and reinsurance group with expertise in emerging markets, will help increase insurance penetration and drive positive change in the lives of rural India.</p><p>&ldquo;We would like to thank LeapFrog for partnering with us earlier in our shared mission of industry leadership and social impact.&rdquo;</p><hr /><p><em>Image: XL Group acquires 20% stake in Indian company Mahindra Insurance Brokers. Photo: Courtesy of RK008/FreeDigitalPhotos.net.</em></p></p>
            </div>              <!--start sharing links-->
           <ul class="sharing_links">
            <li class="share_bot">Share:</li>
             <li>
               <a href="http://del.icio.us/post?v=2&url=http%3a%2f%2fwww.insurance-business-review.com%2fnews%2fxl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652&title=XL Group to buy 20% stake in Mahindra Insurance Brokers" title="Delicious" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/delicious.gif" alt="Delicious"/>
               </a>
             </li>
             <li>
               <a href="http://digg.com/submit?phase=2&url=http%3a%2f%2fwww.insurance-business-review.com%2fnews%2fxl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652" title="Digg" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/digg.gif" alt="Digg"/>
               </a>
             </li>
             <li>
               <a href="http://reddit.com/submit?url=http%3a%2f%2fwww.insurance-business-review.com%2fnews%2fxl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652&title=XL Group to buy 20% stake in Mahindra Insurance Brokers" title="Reddit" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/reddit.gif" alt="submit to reddit" border="0"/>
               </a>
             </li>
             <li>
               <a href="http://slashdot.org/slashdot-it.pl?op=basic&amp;url=http%3a%2f%2fwww.insurance-business-review.com%2fnews%2fxl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652" title="Slashdot" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/slashdot.gif" alt="Slashdot"/>
               </a>
             </li>
             <li>
               <a href="http://buzz.yahoo.com/submit/?submitUrl=http%3a%2f%2fwww.insurance-business-review.com%2fnews%2fxl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652&amp;submitHeadline=XL Group to buy 20% stake in Mahindra Insurance Brokers" data-message="XL Group to buy 20% stake in Mahindra Insurance Brokers" title="Buzz" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/buzz.gif" alt="Buzz"/>
               </a>
             </li>
             <li>
               <a href="http://www.facebook.com/sharer.php?u=http%3a%2f%2fwww.insurance-business-review.com%2fnews%2fxl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652&t=XL Group to buy 20% stake in Mahindra Insurance Brokers" title="Facebook" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/facebook_share.gif" alt="Facebook"/>
               </a>
             </li>
             <li>           
               <a href="http://twitter.com/share?url=http%3a%2f%2fwww.insurance-business-review.com%2fnews%2fxl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652&text=XL Group to buy 20% stake in Mahindra Insurance Brokers" data-count="none" target="_blank" title="Twitter">
                 <img src="http://static.cbronline.com/IBR/images/twitter_share.gif" alt="Twitter"/>
               </a>
                 <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
             </li>
             <li>
               <a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.insurance-business-review.com%2fnews%2fxl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652&title=XL Group to buy 20% stake in Mahindra Insurance Brokers&source=Insurance Business Review" title="Linked In" target="_blank">
                 <img src="http://static.cbronline.com/IBR/images/linked_in.gif" alt="Linked in"/>
               </a>
             </li>
			<li>
               <a title="ViadeoShare" href="http://www.viadeo.com/shareit/share/?url=http%3a%2f%2fwww.insurance-business-review.com%2fnews%2fxl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652&title=XL Group to buy 20% stake in Mahindra Insurance Brokers&overview=&urllanguage=en&urlaffiliate=21073&encoding=UTF-8" target="_blank">
               <img src="http://static.cbronline.com/IBR/images/viadeoshare.gif" alt="ViadeoShare"/></a>
             </li>
           </ul>
           <!--end sharing links-->
            
            <!--<a href="~/suppliers" class="title_network">Related News</a>-->
            <!--Code added by silpa-->
            <div class="content_related related_news">
      <div class="top">
        <h2>Latest News</h2>
      </div>
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652" class="title">XL Group to buy 20% stake in Mahindra Insurance Brokers
            </a>
            <span class="trail">
              <a href="http://www.insurance-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://www.insurance-business-review.com/news/fidentiax-introduces-worlds-1st-marketplace-for-tradable-insurance-policies-5949549" class="title">FidentiaX builds world's first marketplace for tradable insurance policies
            </a>
            <span class="trail">
              <a href="http://www.insurance-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://www.insurance-business-review.com/news/ibm-metlife-majesco-develop-new-platform-for-insurers-121017-5947440" class="title">IBM, MetLife, Majesco develop new platform for insurers
            </a>
            <span class="trail">
              <a href="http://www.insurance-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://www.insurance-business-review.com/news/bar-harbor-bankshares-sells-insurance-subsidiary-5947050" class="title">Bar Harbor Bankshares to divest McCrillis & Eldredge Insurance
            </a>
            <span class="trail">
              <a href="http://www.insurance-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://commerciallines.insurance-business-review.com/news/msad-to-acquire-15-stake-in-reassure-for-800m-091017-5945804" class="title">MS&AD to acquire 15% stake in ReAssure for £800m
            </a>
            <span class="trail">
              <a href="http://www.insurance-business-review.com/general-insurance">General Insurance</a> &gt; <a href="http://commerciallines.insurance-business-review.com">Commercial lines</a> &gt; <a href="http://commerciallines.insurance-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
            </div>
            <div class="content_related latest_news">
               <div class="top">
                 <h2>Related News</h2>
               </div>
            <div class="content">
              <b>Related Sectors</b><br/>
              <br/>
              <b>Related Dates</b><br/>
              <a href="http://www.insurance-business-review.com/archive/2017/45262">2017</a>> <a href="http://www.insurance-business-review.com/archive/october/45545">October</a><br/><br/>
              <b>Related Industries</b><br/>
              <a href="http://www.insurance-business-review.com/archive/4294954378">Financial Services</a>> <a href="http://www.insurance-business-review.com/archive/4293150280">Insurance</a>> <a href="http://www.insurance-business-review.com/archive/4294954352">Insurance Distribution</a>> <a href="http://www.insurance-business-review.com/archive/4293150263">Insurance Brokers</a><br/><a href="http://www.insurance-business-review.com/archive/4287764395">PDM Financial Services</a>> <a href="http://www.insurance-business-review.com/archive/4287764321">Financial Services Distributors</a>> <a href="http://www.insurance-business-review.com/archive/4287764315">Insurance Brokers and Intermediaries</a><br/><a href="http://www.insurance-business-review.com/archive/4287764395">PDM Financial Services</a>> <a href="http://www.insurance-business-review.com/archive/4287764314">Insurance</a>> <a href="http://www.insurance-business-review.com/archive/4287764282">Reinsurance</a>> <a href="http://www.insurance-business-review.com/archive/4287764277">Non-Life</a><br/><a href="http://www.insurance-business-review.com/archive/4294954378">Financial Services</a>> <a href="http://www.insurance-business-review.com/archive/4293150280">Insurance</a>> <a href="http://www.insurance-business-review.com/archive/4294954304">Reinsurance</a>> <a href="http://www.insurance-business-review.com/archive/4293150181">Non-Life</a><br/>
            </div>
            </div>
            
            <div class="clr"></div>
         <!--   <DisqusCommenting /> -->

            <div class="highlight">
             <div class="sector_dropdown">    <form method="post" action="/Redirect/RedirectToUrl" class="browseby_Sector">
    <input type="submit" name="" title="" class="select_button" value=""/>
    <select name="url">    
    <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652#">Select a Insurance sector</option>
        <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652">------------------------</option>
            <option value="http://commerciallines.insurance-business-review.com/news">Commercial lines</option>
            <option value="http://personallines.insurance-business-review.com/news">Personal Lines</option>
            <option value="http://claims.insurance-business-review.com/news">Claims</option>
            <option value="http://insurer.insurance-business-review.com/news">Insurer</option>
        <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652">------------------------</option>
            <option value="http://lifeinsuranceandpensions.insurance-business-review.com/news">Life Insurance &amp; Pensions</option>
        <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652">------------------------</option>
            <option value="http://broker.insurance-business-review.com/news">Brokerage</option>
            <option value="http://underwriting.insurance-business-review.com/news">Underwriting</option>
            <option value="http://londonlloyds.insurance-business-review.com/news">London Lloyds</option>
        <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652">------------------------</option>
            <option value="http://reinsurance.insurance-business-review.com/news">Reinsurance</option>
        <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652">------------------------</option>
            <option value="http://technology.insurance-business-review.com/news">Technology in Insurance</option>
            <option value="http://outsourcing.insurance-business-review.com/news">Outsourcing</option>
        <option value="http://www.insurance-business-review.com/news/xl-group-to-acquire-20-stake-in-mahindra-insurance-brokers-171017-5950652">------------------------</option>
            <option value="http://regulatoryandrisk.insurance-business-review.com/news">Regulatory &amp; Risk</option>       
    </select>
    <div class="clr"></div>
    </form>
             </div>
            <div class="back"><a href="/news"> News</a></div> 
			<div class="clr"></div>
			</div>
       	  </div>
        	<!--end left content-->

       
            <!--start related content area-->
            <div class="right_content lm">
             
                    <div class="content_related">



                      <div class="top">
                      <h2>Related Insight</h2>
                      </div>
                      <div class="content listing">
  <div class="clr"></div>
             <h3>
               <a href="/suppliers">Suppliers Directory</a>
             </h3>
                <div class="tabs">
                    <ul class="tabNavigation">
                        <li><a href="#suppliers">
                             Spotlight Suppliers                        
                        </a></li>                       
                        <li><a href="#technology">By Sector</a></li>
                        <li><a href="#atoz">A-Z</a></li>
                      <li></li>
                    </ul>
              <div id="suppliers" class="unit"> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://reinsurance.insurance-business-review.com/suppliers/sequel-business-solutions-insurance-business-review" class="title2">Sequel Business Solutions - Award-Winning Insurance and Reinsurance Software Specialist</a>
                            Sequel Business Solutions Ltd are award-winning, well respected insurance and reinsurance software specialists. Sequel's customers are underwriters, brokers and MGAs within the Lloyd's, Companies and international insurance/reinsurance sector. We deliver a modern, powerful suite of Eclipse software which provide full end-to-end management of all insurance and reinsurance business. Our clients are able to grow and better manage their business through greater efficiency, flexibility, and data governance.
                            <span class="trail wb">
                             <a href="http://reinsurance.insurance-business-review.com">Reinsurance</a> &gt; <a href="http://reinsurance.insurance-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end--> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://www.insurance-business-review.com/suppliers/consulting-technology-and-outsourcing-service" class="title2">Capgemini Financial Services  - Consulting, Technology and Outsourcing Service</a>
                            Capgemini, one of the world’s foremost providers of consulting, technology and outsourcing services, enables its clients to transform and perform through technologies.Capgemini provides its clients with insights and capabilities that boost their freedom to achieve superior results through a unique way of working, the Collaborative Business Experience™.
                            <span class="trail wb">
                             <a href="http://www.insurance-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end--> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://www.insurance-business-review.com/suppliers/readsoft" class="title2">ReadSoft -  One Entry Point for All Your Incoming Business Documents</a>
                            ReadSoft creates and markets software and services for document process automation. This means automating document processes such as data entry, information verification, document workflows, e-invoicing etc.
                            <span class="trail wb">
                             <a href="http://www.insurance-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end--> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://www.insurance-business-review.com/suppliers/kofax_1" class="title2">Kofax - Increasing the Value of Information for Insurance Organisations and Customers</a>
                            Kofax enables insurance companies to optimise mission critical processes, such as claims processing, records management, accounts payable, customer service, and more, resulting in increased operational efficiency, reduced cost and risk, improved customer service and cash management, by delivering an enterprise capture platform to automate document driven business processes.
                            <span class="trail wb">
                             <a href="http://www.insurance-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end-->
                <br/>
                        <a href="/suppliers" class="seemore"></a>
              </div> <!-- ./suppliers -->
              <div id="technology" class="unit supplier_listing">
                     <b>General Insurance</b>                        
                      <a href="http://commerciallines.insurance-business-review.com/suppliers">Commercial lines
                       
                      </a>                        
                      <a href="http://personallines.insurance-business-review.com/suppliers">Personal Lines
                       
                      </a>                        
                      <a href="http://claims.insurance-business-review.com/suppliers">Claims
                       
                      </a>                        
                      <a href="http://insurer.insurance-business-review.com/suppliers">Insurer
                       
                      </a>
                        <br/>                        
                      <a href="http://lifeinsuranceandpensions.insurance-business-review.com/suppliers">Life Insurance &amp; Pensions
                       
                      </a>
                        <br/>
                     <b>Intermediaries</b>                        
                      <a href="http://broker.insurance-business-review.com/suppliers">Brokerage
                       
                      </a>                        
                      <a href="http://underwriting.insurance-business-review.com/suppliers">Underwriting
                       
                      </a>                        
                      <a href="http://londonlloyds.insurance-business-review.com/suppliers">London Lloyds
                       
                      </a>
                        <br/>                        
                      <a href="http://reinsurance.insurance-business-review.com/suppliers">Reinsurance
                       
                      </a>
                        <br/>
                     <b>Technology</b>                        
                      <a href="http://technology.insurance-business-review.com/suppliers">Technology in Insurance
                       
                      </a>                        
                      <a href="http://outsourcing.insurance-business-review.com/suppliers">Outsourcing
                       
                      </a>
                        <br/>                        
                      <a href="http://regulatoryandrisk.insurance-business-review.com/suppliers">Regulatory &amp; Risk
                       
                      </a>          
              </div> <!-- ./supplier_listing -->
                  <div id="atoz" class="unit atoz">
                      <a href="/suppliers/a-z/0-9">#</a>
                      <a href="/suppliers/a-z/a">A</a><a href="/suppliers/a-z/b">B</a><a href="/suppliers/a-z/c">C</a><a href="/suppliers/a-z/d">D</a><a href="/suppliers/a-z/e">E</a><a href="/suppliers/a-z/f">F</a><a href="/suppliers/a-z/g">G</a><a href="/suppliers/a-z/h">H</a><a href="/suppliers/a-z/i">I</a><a href="/suppliers/a-z/j">J</a><a href="/suppliers/a-z/k">K</a><a href="/suppliers/a-z/l">L</a><a href="/suppliers/a-z/m">M</a><a href="/suppliers/a-z/n">N</a><a href="/suppliers/a-z/o">O</a><a href="/suppliers/a-z/p">P</a><a href="/suppliers/a-z/q">Q</a><a href="/suppliers/a-z/r">R</a><a href="/suppliers/a-z/s">S</a><a href="/suppliers/a-z/t">T</a><a href="/suppliers/a-z/u">U</a><a href="/suppliers/a-z/v">V</a><a href="/suppliers/a-z/w">W</a><a href="/suppliers/a-z/x">X</a><a href="/suppliers/a-z/y">Y</a><a href="/suppliers/a-z/z">Z</a>
                  </div> <!-- ./atoz -->
             </div>  <!-- ./tabs -->
                      <br/>
<div id="div-gpt-ad-1423747868238-1">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-1');
</script>
</div>

                        


  <h3><a href="/suppliers" class="title_tabs"> Intelligence</a></h3>

<div class="tabs-3">
  <ul class="tabNavigation">
    <li>
      <a href="#whitepapers">Latest White Papers</a>
    </li>
   <!-- <li>
      <a href="#research">Latest Research</a>
    </li-->
  </ul>
  <div id="whitepapers" class="unit">
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://reinsurance.insurance-business-review.com/suppliers/sequel-business-solutions-insurance-business-review/whitepapers/eclipse-for-carriers-brokers-mgas-wp" class="title2">Eclipse for Carriers, Brokers &amp; MGAs
          </a>
            Published by Sequel Business Solutions 
            <span class="trail">
            <a href="http://reinsurance.insurance-business-review.com">Reinsurance</a> &gt; <a href="http://reinsurance.insurance-business-review.com/suppliers/sequel-business-solutions-insurance-business-review/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end-->
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://www.insurance-business-review.com/suppliers/kofax_1/whitepapers/five-ways-to-make-a-difference-in-banking2" class="title2">Five Ways to Make a Difference in Banking
          </a>
            Published by Kofax
            <span class="trail">
            <a href="http://www.insurance-business-review.com/suppliers/kofax_1/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end-->
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://www.insurance-business-review.com/suppliers/kofax_1/whitepapers/kofax_for_insurance" class="title2">Kofax for Insurance
          </a>
            Published by Kofax
            <span class="trail">
            <a href="http://www.insurance-business-review.com/suppliers/kofax_1/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end-->
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://www.insurance-business-review.com/suppliers/kofax_1/whitepapers/extending_and_enhancing_document_capture_throughout_a_financial_institution_to_reduce_processing_costs" class="title2">Extending and Enhancing Document Capture Throughout a Financial Institution to Reduce Processing Costs
          </a>
            Published by Kofax
            <span class="trail">
            <a href="http://www.insurance-business-review.com/suppliers/kofax_1/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end--> 
    <a href="/whitepapers" class="seemore"></a>
  </div>
  <!-- ./whitepapers -->
  
  <!-- ./research -->
</div> <!-- ./tabs -->
                        <br/><div id="div-gpt-ad-1423747868238-2">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-2');
</script>
</div>

                   
                      <br/><br/>

                      
                    </div> <!-- ./content listing -->

                      <div class="bottom"></div>


                    </div>
           </div> <!-- ./right_content -->
           <!--end related content area-->
    
    
            <div class="clr"></div>
        </div> <!-- ./content -->
    <div class="bottom"></div>
    </div> <!-- ./content_full -->
<!--end main content area-->

  <!--<div class="clr"></div>-->
  <!--start advertising content area-->
      <div class="content_advertising"><!-- twitter -->
<a title="Twitter" href="https://twitter.com/insurance_br" target="_blank"><img src="/Content/Images/follow.jpg"/></a>
       
                   		
       <div class="clr"></div>
	    <br/> 	
        <div class="banner_skyscrapper"><div id="div-gpt-ad-1423747868238-3">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-3');
</script>
</div>

  
        </div>
        <br/>
        <div class="clr"></div><div id="div-gpt-ad-1423747868238-4">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-4');
</script>
</div>

  
      </div>
  <!--end advertising content area-->
   <div class="clr"></div>
</div>
  <div class="clr"></div>
<!-- end wrapper -->
<!--start footer-->
<div class="footer_wrapper">
  <div class="content_footer">
    <div class="top"></div>
    <div class="content">
    <div class="col_ibr">
        <div class="links01">
        <b>IBR Website Usage</b>
        <a href="http://www.insurance-business-review.com/about-us">About us</a>  
        <a href="http://www.insurance-business-review.com/accessibility">Accessibility</a>
        <a href="http://www.insurance-business-review.com/advertise-with-us">Advertise with us</a>       
        <a href="http://www.insurance-business-review.com/contact">Contact us</a>
        <a href="http://www.insurance-business-review.com/help">Help</a>
        <a href="http://www.insurance-business-review.com/privacy-policy">Privacy</a>
        <a href="http://www.insurance-business-review.com/rss-feeds">RSS feeds</a>                                
        <a href="http://www.insurance-business-review.com/sitemap">Site map</a>  
        <a href="http://www.br-diningclub.com/index.php" target="_blank">Dining Club</a> 
        </div>
    </div>
    <div class="content_footer_right">
            <div class="title01"><b>Browse By Sector</b></div>
            <div class="title02"><b>Browse By Network</b></div>
            <div class="title03"><b>Business Review Sites</b></div>
            <div class="clr"></div>                      
                <div class="links02">
                <a href="http://www.insurance-business-review.com/general-insurance">General Insurance</a>  
				<a href="http://www.insurance-business-review.com/intermediaries">Intermediaries</a>
				<a href="http://www.insurance-business-review.com/technology">Technology</a>				
            </div>
             <div class="links03"> 
							<a href="http://broker.insurance-business-review.com">Brokerage</a>	
                             <a href="http://claims.insurance-business-review.com">Claims</a>
                             <a href="http://commerciallines.insurance-business-review.com">Commercial Line</a>                             
						     <a href="http://insurer.insurance-business-review.com">Insurer</a>
						     <a href="http://lifeinsuranceandpensions.insurance-business-review.com">Life Insurance and Pensions</a>
						     <a href="http://londonlloyds.insurance-business-review.com">Londonlloyds</a>						     
              </div>
            <div class="links04">			        
							 <a href="http://outsourcing.insurance-business-review.com">Outsourcing</a>
						     <a href="http://personallines.insurance-business-review.com">Personal Lines</a>				     						      
						     <a href="http://regulatoryandrisk.insurance-business-review.com">Regulatory and Risk</a>
						     <a href="http://reinsurance.insurance-business-review.com">Reinsurance</a>                   
                             <a href="http://technology.insurance-business-review.com">Technology in Insurance</a>
                             <a href="http://underwriting.insurance-business-review.com">Underwriting</a>
							                 
                              <br/>                          
            </div>
            <div class="links05">
             <a href="http://www.automotive-business-review.com" target="_blank">Auto</a>
                <a href="http://www.banking-business-review.com" target="_blank">Banking</a>
                <a href="http://www.cleantechnology-business-review.com" target="_blank">Clean Technology</a>
                <a href="http://www.drinks-business-review.com" target="_blank">Drinks</a>
                <a href="http://www.energy-business-review.com" target="_blank">Energy</a>
                <a href="http://www.food-business-review.com" target="_blank">Food</a> 
                <a href="http://www.insurance-business-review.com" target="_blank">Insurance</a>
          </div>            
            <div class="links06">                              
                <a href="http://www.logistics-business-review.com" target="_blank">Logistics</a>
                <a href="http://www.medicaldevices-business-review.com" target="_blank">Medical Devices</a>
                <a target="_blank" href="http://www.packaging-business-review.com/">Packaging</a>
		        <a target="_blank" href="http://www.pharmaceutical-business-review.com/">Pharmaceutical</a>
                <a target="_blank" href="http://www.Retail-business-review.com/">Retail</a>
                <a href="http://www.cbronline.com" target="_blank">Technology</a>
                <a target="_blank" href="http://www.business-review-webinars.com/">Webinars</a>
        </div>
    </div>    
    <div class="top_page">
        <a href="#top"></a>
        </div>
         <div class="banner_leaderboard"><div id="div-gpt-ad-1423747868238-5">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-5');
</script>
</div>

     
	   </div>      
      <div class="clr"></div>      
      <div class="clr"></div>
    </div>
    <div class="bottom"></div>
  </div>  
  <!--end footer-->
  <!--start bottom advertising-->
  <div class="copyright">
    © IBR 2017. Part of Progressive Trade Media Ltd.
  </div>
  <div class="clr"></div>
</div>  
  <!--end bottom advertising-->
    <!-- end wrapper -->
    <div><!-- START OF SmartSource Data Collector TAG -->
<!-- Copyright (c) 1996-2010 WebTrends Inc.  All rights reserved. -->
<!-- Version: 9.3.0 -->
<!-- Tag Builder Version: 3.1  -->
<!-- Created: 10/21/2010 5:07:38 AM -->
<script src="/scripts/insurance-br.sdc.js" type="text/javascript"></script>
<!-- ----------------------------------------------------------------------------------- -->
<!-- Warning: The two script blocks below must remain inline. Moving them to an external -->
<!-- JavaScript include file can cause serious problems with cross-domain tracking.      -->
<!-- ----------------------------------------------------------------------------------- -->
<script type="text/javascript">
    //<![CDATA[
    var _tag = new WebTrends();
    _tag.dcsGetId();
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    _tag.dcsCustom = function() {
        // Add custom parameters here.
        //_tag.DCSext.param_name=param_value;
    }
    _tag.dcsCollect();
    //]]>
</script>
<noscript>
	<div>
		<img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="http://wtvertnet.com/dcs8elxpf7u1u6kqlnhl4z2b2_5c4x/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=9.3.0&amp;WT.dcssip=www.insurance-business-review.com"/>
	</div>
</noscript>
<!-- END OF SmartSource Data Collector TAG -->
</div>
</body>
</html>